Posts tagged �e’

Text and photos by James Wong 

For the longest time I resisted putting reverse sensors into my rear bumper.

Silly, right? Well, it’s because the car never originally came with them. So if I wanted to go for the period correct look, it would look really off it I had put modern sensors on.

But I relented. As I predicted it would eventually happen one day but chose to ignore the possibility, the better half relieved the rear bumper of its congruity. These early bumpers are pretty much NLA in Singapore any more, and most of the early W124s had been facelifted to newer bumpers and the older bumpers are presumably thrown away or exported. To be more geeky about it, it’s a MOPF0 bumper, and for W124s there are many other versions including MOPF1, MOPF1.5 and MOPF2…

Tropical Success (the workshop I go to) is finding it tricky to repair the plastic bumper, which is more delicate than usual (why, Mercedes, for such a presumably tough car?). But they will try and I can only hope. A backup plan would be to ship something from Malaysia, but honestly at this stage of my life, I neither have the time nor the bandwidth to be dealing with this. But that’s old car ownership, right? Make sure you have tons of reserve of time and money.

Since the car is at the shop I will be touching up the kerbed hubcaps as well. A weird thing I found while inspecting the car though is a very obvious patch of circular scratches on the left, just above the C-pillar. Very strange and my helper who usually cleans the car swore she did not do it. In any case, hopefully a simple polish would sort it out.

1989 W124 300E

Performance: 2960 cc inline six-cylinder, 188 hp, 8.4 secs 0-100 km/h (approx)
Efficiency as tested: 7.7 km/l
Odometer to-date: 125k

Leave a comment

Text by James Wong
Photos by Ethan

Wow, it’s been ages since I wrote on Lenspeed.com.

Put it down to work, other commitments and just growing up in general. Time has become an extremely precious commodity with many more things now vying for it.

But believe me, Lenspeed is still alive and well. We are most active on our Instagram page, because that’s where it’s easiest to post up content from our phones. Go follow us if you haven’t already.

Besides my day-to-day work, which is completely unrelated to cars, I’m also active on OneShift and Horizon Drivers’ Club. In fact, I wrote about the very car in focus today in the latter. So I won’t repeat the story again about the car’s provenance.

Why I am writing here again is to document about the ownership journey of the 300E, which always has been an important pillar of Lenspeed, the ‘Owned’ section. We have a hashtag on IG as well called #LenspeedOwned where we share about our staff cars. It’s very personal, not really sanitised and very real. Content like this doesn’t quite fit elsewhere, and where else better than to revive it again than on Lenspeed.

We have plans to rope in more guest writers to share their restoration journey here as well, so we can become some sort of a ‘Help Me’ database for people driving old, illogical cars who can’t get any love from mainstream channels. We are here for you!

So back to the 300E. Why did I buy it? Well, it’s dawn for ICE, and I didn’t want to be stuck driving a generic ICE engine. It had to be something I never experienced before, or something special. So the M103 was quite key to my choice. If it was the 200E, I would not be interested at all.

It’s just passed a year since I got the car, and I covered about 15,000km in that time. The car needed a fair bit of wear and tear work at the beginning, and that’s where most of the spend went to. I found a nice set of hubcaps for it, got its paint corrected (it’s still subpar but it’ll do for now), corrected its suspension to stock, put on rear passenger door blinds, period plates and solved a recurring overheating issue once and for all. Other routine stuff included window tints (light, so it doesn’t look camp), a dashcam and remote central locking.

After the initial lump sum of approx S$6k, the car just needed minor work every 3 months or so. The wipers were bumping the bonnet a little so I got the wiper assembly changed, as well as replacing the wiper stalk as speed ‘1’ was not working. A low coolant light popped up but it was just a simple $40 sensor replacement. I changed my fuel pumps as well as they were getting noisy.

The most recent work needed was on my fuses. The car started to run hot and it turned out to be a bad fuse to the cooling fan. I got it changed but the problem persisted – thankfully I was monitoring it closely otherwise more damage would have happened! In the end, the workshop helped me to bypass that particular fuse and all’s good now, but I will need to replace my fuse box at some point.

As of today, I still need to sort a warm start issue. After the car sits parked after a drive (15 minutes or more), it will not start on the first crank. It will need a second crank before it catches fully. It’s an annoying problem but not a huge issue yet. Will need to get to the bottom of this, hopefully I can get replacement parts from Australia to fix this in June.

 

1989 W124 300E

Performance: 2960 cc inline six-cylinder, 188 hp, 8.4 secs 0-100 km/h (approx)
Efficiency as tested: 6.7 km/l
Odometer to-date: 124k

 

 

Leave a comment